The Norfolk BroadsThe Norfolk Broads
Username Password
Norfolk Broads Weather

Mon, 11 Apr 2016 7:20 am BST- Light Rain
5 Day Forecast

Wind 2.0 mph @ 40°
48.0°F/8.89°C Humidity 93% Pressure 29.65 (S)

Welcome to The Norfolk Broads Forum
This is THE Worlds Largest Forum devoted to the Norfolk Broads, here you can discuss issues about the Norfolk Broads. Or just somewhere to chat with others interested in the Norfolk Broads area.

Please Help Support The Norfolk Broads Forum
OR

The Norfolk Broads Forum / Geeks Korner / Help! - problems since MPEG code changes
login
join
Graphics Off
Search
Forum Members - Book your Hoseasons holiday today, Just call 0345 498 6296

This is a moderated forum Reply to this DiscussionReply to Discussion | Start new discussionNew Discussion << previous || next >> 
Posted By Discussion Topic: Help! - problems since MPEG code changes

Similar Threads That Might Help :
Help! - problems since MPEG code changes| Stracey Arms Pub, Help with Adrs or Post Code Plse| Impeller change help needed| HELP! - Transport problem - cash available|

-- Page: 1 2 3

book mark this topic Printer-friendly Version  send this discussion to a friend  new posts last

AdnamsGirl
Jan-18-2006 @ 11:32 AM                           Permalink
reply
edit
profile
send p.m.
Mardles sometimes
Posts: 3245
Joined: Jul 2005
AdnamsGirl
          

Add To Ignore List
Hi

After I put the Broads footage MPEG on last night I contacted Richard as it had taken me so long to upload and I was concerned it would take the rest of you equally long to download it. Richard PM'd me back to say that he'd made some code changes which should make it easier but this seems to have caused BIG problems for me wanting to access any pages that contain MPEGS.

Whenever I click on a page that has one, my computer goes into overload and Internet Explorer freezes up. I don't even click on the MPEG area, though that comes up saying "connecting". I have quite a powerful computer so I don't think it's anything to do with that. I've tried waiting for 15 minutes, but nothing happens and I can't get off of the page again without using the ctrl/Alt/Del trick to shut Internet Explorer down completely.

Is it just me or is anyone else having these problems?


Carol

AdnamsGirl

PizzaLover
Jan-18-2006 @ 11:49 AM                           Permalink
reply
edit
profile
send p.m.
Been Posting For a Long Time
Founding Member
Posts: 2414
Joined: Aug 2004
          

Add To Ignore List
Hi AdnamsGirl..

It's working fine for me (Love Shack and Alice on the swing...)
When I right-click on the box (mpeg area) I see that it's picking up Windows Media Player.

ncsl
Jan-18-2006 @ 12:10 PM                           Permalink
reply
edit
profile
send p.m.
Mudplug Juggler
Posts: 8375
Joined: Apr 2005
ncsl
          

Add To Ignore List
You could check my site to see if Windows media is working OK .
My video are in WMV format I know but if Media Player is doggiy then it may not play anything
Have a look here   www.ncsl.co.uk/webcam and view towards the bottom of the page Carol

Paul

Regards
ncsl
"Lord Paul of Sealand"
www.ncsl.co.uk/webcam  

ncsl
Jan-18-2006 @ 12:20 PM                           Permalink
reply
edit
profile
send p.m.
Mudplug Juggler
Posts: 8375
Joined: Apr 2005
ncsl
          

Add To Ignore List
Carol.
Try clicking on this link

http://www.the-norfolk-broads.co.uk/fileattachments/video_MOV02515.MPG

You may find it will work beter for you outside the FLASH plugin.

If not get Realplayer downloaded and set that as default player for MPEG.
I assume that is the one your talking about ?

Paul

Regards
PAUL ncsl
"Lord Paul of Sealand"
www.ncsl.co.uk/webcam

This message was edited by ncsl on Jan-18-06 @ 11:22 AM

AdnamsGirl
Jan-18-2006 @ 1:06 PM                           Permalink
reply
edit
profile
send p.m.
Mardles sometimes
Posts: 3245
Joined: Jul 2005
AdnamsGirl
          

Add To Ignore List
Hi Paul

I had absolutely no problems playing your videos but when I clicked on the other link you provided I get exactly the same problem. Windows Media Player comes up and just says connecting and the computer goes into overload again!  Frown

I don't normally have any problems playing MPEGS on it! I have Realplayer so I'll go and see if I can set that as the default and see if it makes any difference.

Many thanks

Carol

AdnamsGirl

AdnamsGirl
Jan-18-2006 @ 1:28 PM                           Permalink
reply
edit
profile
send p.m.
Mardles sometimes
Posts: 3245
Joined: Jul 2005
AdnamsGirl
          

Add To Ignore List
Hi

No... that hasn't worked. Changed to Realplayer as the MPEG default but I'm still getting the same problem!! I cannot even open any pages on here which contain the new MPEG system let alone play any of them. I frightened to read ANY pages now in case there happens to be MPEGS on them!!

Help!..... or I may have to defect to the Darkside!  Gasp


Carol

AdnamsGirl

roya
Jan-18-2006 @ 4:40 PM                           Permalink
reply
edit
profile
send p.m.
Mudplug Juggler
Founding Member
Posts: 9398
Joined: Aug 2004
roya
          

Add To Ignore List
Carol wash your mouth out  the Dark side,

RED PILLS RED PILLS lol

roya

Maurice
Jan-18-2006 @ 5:00 PM                           Permalink
reply
edit
profile
send p.m.
Forum Regular
Posts: 214
Joined: Sep 2004
Maurice
          

Add To Ignore List
Carol,
   Just in case this is a problem with your computer, PLEASE back up all your data files NOW. do not pass go, do not collect £200, just do a major backup.

  It may be possible that something has corrupted and if so the problem can worsen. The backup is a good precaution to take.

<<<<<  I can be predictable when you least expect it  >>>>>

billmaxted
Jan-18-2006 @ 5:04 PM                           Permalink
reply
edit
profile
send p.m.
Mudplug Juggler
Posts: 9005
Joined: Mar 2005
billmaxted
          

Add To Ignore List
Have PM'ed Richard. as per my PM to you Carol there would seem to be a serious problem here in that you have managed to get an attactment to open without prompting which means that I for one will not leave the forum open for live on my system. Suggest that al other members close down the window after an elegant sign off  

'There's nothing virtual about this you silly Twit we really are aground whatever your GPS says!'  Bill...

Richard
Jan-18-2006 @ 6:01 PM                           Permalink
reply
edit
profile
send p.m.
Administrator
Founding Member
Posts: 8981
Joined: Aug 2004
Richard
          

Windows media player, me not reading the docs - what a combination!

The way I understood it was that the player should start to stream the video only when a user hits the "play" icon, but it seems that once it starts the download it doesn't want to stop, I think I'll re-do the code today so it's a tad bit more user friendly

PAGE: 1 2 3

Home Photo Gallery Days Afloat Contact Us
Chat Room Downloads Norfolk Broads @ Amazon Make My Logo
Shops & Businesses Members Gear Norfolk Broads @ EBay Holiday Calendar
Pub Guide Tide Tables SOS List Popular Threads
2017 Calendar Contest Make A Donation Links Hireboat Info
Norfolk Broads @ CafePress FAQ Broads Quiz Forum Events
Advertise With Us Forum Shop Boating Bits Stickys and FAQs Boating Bits Hirecraft List

 

 

 



Copyright © 2005 Y2KInternet, All Rights Reserved.